PDA

View Full Version : 4.10 noise problems



20GT06
09-20-2006, 10:44 PM
Have an 06 Gt that just had 4.10's installed. Im hearing whining in the rear at all speeds and a ringing noise at 60+ speeds. Any thoughts?

1quickgt
09-20-2006, 10:52 PM
Take it back and have them done right.

20GT06
09-20-2006, 10:53 PM
These guys have always done good in the past, I was just wondering if this is a normal noise for swapping the gears

travis555
09-20-2006, 11:31 PM
who did the work? if it was slaters that is pretty typical of them. they had to do my bosses car about 4 or 5 times before they got it right :doh:

hstang
09-21-2006, 08:20 AM
Take it back.

Litebulb
09-21-2006, 07:27 PM
whos a good shop around here? i have my 4.10s waiting and i know normal install is about 250?

trbstang
09-22-2006, 12:17 AM
whos a good shop around here? i have my 4.10s waiting and i know normal install is about 250?

PM Mr. Neighbors (from the post right above). He does a good job on most anything drivetrain related.

Rosstang
09-22-2006, 08:57 AM
These guys have always done good in the past, I was just wondering if this is a normal noise for swapping the gears

what kind of rear end fluid was used? is there enough fluid? i always use just shy 1 quart of lucas and 1 quart of 80w-90. sometimes it takes a few miles for the gears to set in, plus a .410 is goin to whine a little. but the ringing, im not sure about. my modular stang rings in 5th gear, but from the transmission from stomping on the throttle on the highway. but, i agree, you should take it back to save yourself some hassle, and not go tearing into yourself to find they messed up because they probably wont fix it then. plus rear end fluid smells like ass. guess thats why they call it a rear-end!

20GT06
09-22-2006, 01:36 PM
Thanks. I ended up having them put the 3.55 back in. They used Royal Purple. Now the 3.55 is making noise. Needless to say, I wont take it back there.