User Tag List

Page 146 of 151 FirstFirst ... 4696136144145146147148 ... LastLast
Results 1,451 to 1,460 of 1504

Thread: Hoopty 2.0

  1. #1451
    Join Date
    Jan 2007
    Location
    Pecan Grove
    Posts
    11,187
    Trophies
    Post Thanks / Like
    Feedback Score
    9 (100%)
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by hoopty5.0 View Post
    Quick note -

    My ignition issues don't appear to be fixed. I decided to do a little data logging in the HOV lan--- I mean Mexico yesterday to since I thought my issues were pretty close to fixed. Well, they arent. Downshifted into 4th and let it go. 2500-4000 was pretty lame; lots of noise, not a lot of movement. 4-5000 progressively pulled me back into my seat until I lifted. I thought, "cool, that felt ok."

    The issue became apparent when I looked at the datalog -- 22.4psi at 5000 rpm. WHOOOOPS!
    (side note: I actually did 2 runs, and both said the same)


    Here's the problem - at that psi, the car should have:
    a) blown through the clutch
    b) had an epic 70+ mph rolling burnout with a brown stripe between the two black ones.
    c) all of the above.

    I still think the ignition is retarding for some reason. I'm going to unplug the start +12v from the TFI module again and see what happens. Assuming it fixes the timing issue, I need to log the boost again, but I did set up the overboost control in megasquirt to cut out at 18psi. Probably higher than I'll ever need, but hey, what fun is stopping at a low level?

    I'll report back with more results soon.
    Hmm.. Maybe it may be a good idea to invest in a boost gauge at some point as well?





    "This site is unique from alot of the others. We're a car club that grew a website, whereas alot of the others are websites about cars."- Ultamax

    "I'd put a Westside sticker on my car but I would get Westside in trouble!!!"- Timbostang





  2. #1452
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,651
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Whitey92LX View Post
    Hmm.. Maybe it may be a good idea to invest in a boost gauge at some point as well?
    Well, possibly, but it's hard to keep an eye on gauges when you're trying to keep the car on the road. I set up the overboost control last night. Once it hits 18psi, it cuts the spark. Sort of like a rev limiter, but for psi.
    My name is Collin and I have a problem.

  3. Likes Whitey92LX liked this post
  4. #1453
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,651
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    I'm tired of dicking with this TFI mess. I'm selling all the 9.5 ignition stuff and going DIS. Apparently the TFI systems are a major issue for the guys at DIYtuning. Obviously, not everyone has these issues, but I'm at my wit's end.
    My name is Collin and I have a problem.

  5. #1454
    Join Date
    Oct 2002
    Location
    Rosepine, la.
    Posts
    127
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    If you lock out your timing in tuner studio, say to 25, does it read 25 on your balancer with a timing light?

  6. #1455
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,651
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by gstewart View Post
    If you lock out your timing in tuner studio, say to 25, does it read 25 on your balancer with a timing light?
    Locked it to 20 and it retards. Although, after doing a lot of reading today, I learned that lots of people have had this issue and nobody on a dozen forums has a solution other than the timing light causes a few degrees of retarding. It's called slew rate, or a function of V/s. Basically a distortion of the square wave.


    Sent from my iPhone using Tapatalk
    My name is Collin and I have a problem.

  7. #1456
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,651
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    I should clarify.... it idles at 20 and retards with rpm


    Sent from my iPhone using Tapatalk
    My name is Collin and I have a problem.

  8. #1457
    Join Date
    Oct 2002
    Location
    Rosepine, la.
    Posts
    127
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Have you tried taking it for a drive with the locked 20 degrees with less boost?

  9. #1458
    Join Date
    Oct 2002
    Location
    Rosepine, la.
    Posts
    127
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Not trying to get you to blow up your motor as long as the boost doesn't spike.

  10. #1459
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,651
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by gstewart View Post
    Have you tried taking it for a drive with the locked 20 degrees with less boost?
    I drove it today. Took a datalog, ran it through VE analyze, took another log, etc.

    Still feels like it's bogging really bad from 3-3500 rpm.


    Sent from my iPhone using Tapatalk
    My name is Collin and I have a problem.

  11. #1460
    Join Date
    Oct 2002
    Location
    Rosepine, la.
    Posts
    127
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Text me a pic of the datalog when it's bogging. When you get a chance.

Page 146 of 151 FirstFirst ... 4696136144145146147148 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •