User Tag List

Page 156 of 156 FirstFirst ... 56106146154155156
Results 1,551 to 1,560 of 1560

Thread: Hoopty 2.0

  1. #1551
    Join Date
    Feb 2012
    Location
    Beaumont, Tx
    Posts
    2,983
    Post Thanks / Like
    Feedback Score
    3 (100%)
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Lookin good!


    One day the same people that doubt your dream will tell people how they met you!

  2. #1552
    Join Date
    Mar 2013
    Location
    Piney Woods
    Posts
    558
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bold color choice. I like it.

  3. Likes hoopty5.0 liked this post
  4. #1553
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,693
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Thank you! It didn't turn out right (was supposed to be way more blue) but I'm still really happy with it. I've got a lot more done, just waiting on plug wires now before I try and fire it off.

    My name is Collin and I have a problem.

  5. Likes TxFireman1972 liked this post
  6. #1554
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,693
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Not much to update here, I'm not getting any spark at the coils, also found that I modded the MS for a VR sensor when I have a hall effect sensor. Fixed that last night. Need time to do more troubleshooting. Hard to figure shit out in 30 minute intervals each night.
    My name is Collin and I have a problem.

  7. #1555
    Join Date
    Feb 2012
    Location
    Beaumont, Tx
    Posts
    2,983
    Post Thanks / Like
    Feedback Score
    3 (100%)
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Probably just something super simple you are overlooking with everything going on. Once you find it, it will probably be a "smack my head" moment lol


    One day the same people that doubt your dream will tell people how they met you!

  8. #1556
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,693
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    I ended up pulling my coil harness I made completely out of the car last night to go through it and make sure I didn't screw something up. Surprisingly, I didn't wire anything there wrong. So I plugged it back in and went through each of the 8 plugs with a volt meter... All 8 of the signal ground wires back to the computer had a rock solid 5 volts.... Uhhh wut?!

    Turns out my 1990 mustang has a 1991+ engine harness in it.

    I soldered the SG to the correct grey/red wire, but then ran out of time. I have a few more checks and test to run, but I can't think of anything else that could be wrong, short of having a set of fried coils.....

    Famous last words, right?
    My name is Collin and I have a problem.

  9. #1557
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,693
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Got the grounding sorted and finished my plug wires last night. (OOOooooo, AAAAAhhhhhh)





    Car didn't start though. I took a few data logs and sent them off to a buddy to see if he can help me figure it out. I KNOW I have spark and fuel, so either the crank trigger isn't working right, or the timing offset is way off.
    My name is Collin and I have a problem.

  10. #1558
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,693
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    https://www.youtube.com/watch?v=qtIJ...ature=youtu.be




    Apologies for shooting this in potato mode.
    My name is Collin and I have a problem.

  11. #1559
    Join Date
    May 2011
    Location
    Richmond
    Posts
    2,693
    Trophies
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    After yet another round of testing, I have some kinks (self imposed, of course) to work out with the crank trigger. There was some ambiguity in the wiring directions and I zigged when I should have zagged. Right now, the signal is all over the place and the coils are firing accordingly. Should be a couple of quick snips and solders and ***hopefully*** the fukin thing will start finally. Unless I managed to FUBAR something else up in the process...
    My name is Collin and I have a problem.

  12. #1560
    Join Date
    Feb 2012
    Location
    Beaumont, Tx
    Posts
    2,983
    Post Thanks / Like
    Feedback Score
    3 (100%)
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I feel my fingers crossed for you!


    One day the same people that doubt your dream will tell people how they met you!

Page 156 of 156 FirstFirst ... 56106146154155156

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •